Tor stuck on loading network status

Tor stuck on loading network status

How to make tor run faster

I tried using Oracle Virtual Box to open Tor on two of my virtual machines. This log is from a Windows XP machine, but I tried running tor on my Windows 8 machine and had no luck. I assumed that upgrading my Oracle virtual box to the latest version would solve the problem, but that was not the case. Tor is not being blocked by my Avast Antivirus. I’ve tried bridges but haven’t had any success. I’ve noticed that my clock is off, but I’m not sure why. It’s set to the proper time zone. I’m not sure how to reset the clock or switch on my network. In services, I tried to uninstall my virtual box guest additions. I figured msc would work, but it didn’t. I read that the disablenetwork line in the torrc file should be deleted, but I don’t see it in the file. Despite the problems I’m having, I was able to get into Tor once.
This is my journal. 18:57:47 PM on November 13th, 2016. a thousand [WARNING] Connecting to the directory server (bootstrapped 5%). 18:57:47 PM on November 13th, 2016. a thousand [NOTICE] Bootstrapped 10% : Handshake with directory server is complete. 000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000 [WARNING] Establishing an encrypted directory link (bootstrapped 15%) 18:57:48 PM on November 13th, 2016. a hundred [WARNING] 80% bootstrapped : requesting networkstatus consensus 18:57:48 PM on November 13th, 2016. a thousand [WARNING] 25 percent bootstrapped: Loading networkstatus consensus 000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000 [WARNING] Our clock is 2 minutes behind the time stated in the consensus network status paper, at 19 hours and 2 minutes (2016-11-15 01:00:00 UTC). Tor needs a precise clock in order to function properly. Please double-check your clock and calendar settings! 18:57:50 PM on November 13th, 2016. 00000 [NOTE] I gathered some more directory data, but not enough to construct a circuit: We don’t have any recent consensus that we can use. 18:57:58 PM on November 13th, 2016. a hundred [NOTE] On 127.0.0.1:9150, the no-longer-configured Socks listener is being closed. 18:57:58 PM on November 13th, 2016. a hundred [NOTE] DisableNetwork has been allowed. Tor may not make or accept links to non-control networks. All current links are being switched off. 18:57:58 PM on November 13th, 2016. a hundred [NOTICE] Old Socks listener on 127.0.0.1:9150 is being closed. 18:57:58 PM on November 13th, 2016. a thousand [NOTE] Directory fetches are being delayed: DisableNetwork has been activated.

(solved) tor loading network status problem!!

Tor is a virtual tunneling network that allows you to enhance your online privacy and security. Tor operates by routing the traffic through three separate Tor servers (also known as relays). The traffic is then sent out onto the public Internet by the circuit’s final relay (the “exit relay”).
The picture above shows a user using Tor to access various websites. The three keys represent the layers of encryption between the user and each relay, while the green middle computers represent relays in the Tor network.
Tor relays that aren’t classified in the main Tor directory are known as bridge relays (or “bridges” for short). Even if your ISP is filtering connections to all known Tor relays, they won’t be able to block all the bridges because there isn’t a full public list of them. If you think your Tor network access is being limited, you might want to consider using bridges.
Tor’s addition of bridges is a step forward in the fight against blocking opposition. Even if your ISP filters the Internet, it’s likely that you won’t need a bridge to use Tor. As a result, you should try Tor without bridges first, as it will work.

How to fix errors in the tor browser

EDIT: To explain my question, I first opened Tor browser after booting up Windows 10. It started off as normal. I saw a notification to search for updates, so I clicked it, and it downloaded the most recent version, updated it, and then asked me to restart Tor. It got stuck at the point where Tor looks for and links to the Tor network after pressing restart. In that tiny window, exactly where it says ‘loading network status.’
It was fixed by me. It was because of the timer I had set. Because of the dual boot, it was a different time when I booted to Windows. To be fair, it shouldn’t have worked the first time I opened it. After I changed it, it showed me an error.
Note that this choice does not delete the query immediately, since other people’s contributions are essential, as well as security concerns.
Your request will be placed in a queue.
We’ll take a look at the issue and decide whether or not to delete it.
It might take a few days.

Warzone game stuck on “connecting to online services”. a

So, I’m using Tails on a bootable USB and was setting up Tor with bridges as usual until it got stuck at “Establishing an encrypted directory link.” It succeeded the first time I tried getting new bridges, but now it’s stuck on “Loading network status.” I tried correctly setting my clock, but it didn’t help. There doesn’t seem to be some kind of time desync error in the logs, either. I waited for about 15 minutes but was unsuccessful. I’m seeing some errors in the logs, such as SOCKS server failures, but I’m not sure how to correct them. Any assistance is greatly appreciated. 5 commentssharesavehidereport76 percent logs: https://paste.ubuntu.com/p/Hk2RsWQftW Voted up This discussion has been closed. There are no new comments or votes that can be made. Sort by the strongest.

About the author

admin

View all posts